Network Connectivity
Incident Report for Viirtue
Resolved
GCP Reports the issue has been resolved. Closing this incident as resolved.

The issue with Cloud Networking has been resolved for all affected projects as of Tuesday, 2021-11-16 11:28 US/Pacific.

Customers impacted by the issue may have encountered 404 errors when accessing web pages served by the Google External Proxy Load Balancer between 09:35 and 10:10 US/Pacific.

Customer impact from 10:10 to 11:28 US/Pacific was configuration changes to External Proxy Load Balancers not taking effect. As of 11:28 US/Pacific configuration pushes resumed.

Google Cloud Run, Google App Engine, Google Cloud Functions, and Apigee were also impacted.

We will publish an analysis of this incident, once we have completed our internal investigation.

We thank you for your patience while we worked on resolving the issue.
Posted Nov 16, 2021 - 16:34 EST
Investigating
ViiBE and certain NS cloud portals may have experienced intermittent networking issues. This is being caused by a networking issue within GCP which Google is working on mitigating. We will monitor and post updates as they unfold: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 13:20 EST
This incident affected: ViiBE.