Mobile Connect

Incident Report for Viirtue

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 11:03 EST

Monitoring

The rollback has been completed and registrations for mobile connect are starting to show as valid. We are monitoring progress. Please open and close the mobile connect application if you experience an issue to force re-registration.
Posted Nov 21, 2025 - 10:37 EST

Identified

We discovered an issue in the Mobile Connect middleware update deployed last night. To prevent any disruption to your service, we are rolling back to the last known stable version. Our team is actively monitoring the process and will share updates as soon as they are available.
Posted Nov 21, 2025 - 10:26 EST

Investigating

We are aware of an issue affecting new registrations and outbound calls for Mobile Connect users. Our engineers are actively working to resolve it.
Posted Nov 21, 2025 - 10:05 EST
This incident affected: MobileConnect (iOS, Android, Windows, MacOS).