Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jun 26, 2025 - 23:58 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2025 - 23:00 EDT
Scheduled
We’d like to inform you about two scheduled maintenance activities taking place tonight, both from 11:00 PM to 12:00 AM (ET). These maintenances are part of our ongoing efforts to maintain performance, stability, and security across our systems:
1. Recording-FL Maintenance Reboot – CR-59 We will be performing a controlled reboot of the Florida-based recording server. This may cause a brief service interruption for a few minutes during the window.
2. Apollo Production Core Upgrade – CR-43 We are upgrading the Apollo production cores to version 44.2.3 to support enhanced compatibility and performance for CallCabinet integrations. For both New Jersey and Florida
No customer action is required. Our team will closely monitor both updates to ensure a smooth transition and minimal disruption.
If you have any questions or experience any issues outside the window, feel free to contact support.
Thank you for your understanding, The Viirtue Platform Engineering Team
Posted Jun 26, 2025 - 16:26 EDT
This scheduled maintenance affected: Data Centers (Florida Data Center, New Jersey Data Center), SIP Trunk Cluster (NJ SIP Trunk Cluster Core, FL SIP Trunk Cluster Core), and Apollo (FL2 Core Server, Recording FL).