ViiBE is unavailable
Incident Report for Viirtue
Resolved
The ViiBE integration has been restored and we will provide a post mortem over the next few days.
Posted Jan 31, 2024 - 15:02 EST
Update
We are close to restoring the Netsapiens integration and should have it back up within approx 1.5 hrs.
Posted Jan 31, 2024 - 14:28 EST
Update
We are upgrading a component and ViiBE may be inaccessible over the next few minutes.
Posted Jan 31, 2024 - 14:03 EST
Update
We have brought ViiBE back up. However, the Netsapiens integration remains unavailable. We will post another update as soon as it's available.
Posted Jan 31, 2024 - 09:44 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2024 - 09:29 EST
Identified
Google has deployed an emergency security update that has affected our environment. We will provide an update shortly.
Posted Jan 31, 2024 - 08:48 EST
Investigating
"No healthy upstream" is displayed when trying to get to ViiBE.
Posted Jan 31, 2024 - 08:37 EST
This incident affected: ViiBE.