Las Vegas - Network Interruption

Incident Report for Viirtue

Resolved

The network interruption was caused by a switch port flap in the providers network. This has been monitored and is confirmed stable.
Posted Jun 16, 2026 - 10:03 EDT

Investigating

We experienced a brief network interruption at our Las Vegas location from 02:07 UTC to 02:12 UTC. Connectivity has been restored and all services are operational. We are monitoring closely and following up with the provider.
Posted Jun 15, 2026 - 22:45 EDT
This incident affected: Apollo (LV Core Server, LV QoS Server, LV Recording Server).