MobileConnect Push Notifications
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 09:13 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 09:13 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 08:47 EDT
Investigating
We're identified a degradation in MobileConnects Push Notifications across all release platforms.
Posted May 24, 2022 - 09:43 EDT
This incident affected: MobileConnect (iOS, Android, Windows, MacOS).