Zeus - Florida QoS
Incident Report for Viirtue
Resolved
The hardware issue affecting the analytics1-tpa server has been resolved, and MoS scores have been fully restored in the Zeus call history.
Posted Sep 21, 2024 - 16:46 EDT
Update
Technicians are onsite and are conducting remediation activities to restore service. No interruption is expected during this maintenance.
Posted Sep 21, 2024 - 13:52 EDT
Update
A technician will be dispatched to the data center this weekend to replace hardware components affecting this server. Please note that call quality remains unaffected by this issue. However, MoS scores in the call history will not be displayed until the matter is resolved.
Posted Sep 20, 2024 - 09:17 EDT
Update
We continue working with our partners to find a solution to the hardware issue affecting analytics1-tpa. Please note that call quality remains unaffected by this issue. However, MoS scores in the call history will not be displayed until the matter is resolved.
Posted Sep 19, 2024 - 09:50 EDT
Update
We will be dispatching a tech to the data center tonight to troubleshoot a hardware issue affecting this server. Please note that call quality remains unaffected by this issue. However, MoS scores in the call history will not be displayed until the matter is resolved.
Posted Sep 18, 2024 - 10:54 EDT
Update
We are continuing to work with our partners to find a solution. Please note that call quality remains unaffected by this issue. However, MoS scores in the call history will not be displayed until the matter is resolved.
Posted Sep 17, 2024 - 14:27 EDT
Update
We are continuing to work with our partners to find a solution. Please note that call quality remains unaffected by this issue. However, MoS scores in the call history will not be displayed until the matter is resolved.
Posted Sep 17, 2024 - 09:52 EDT
Update
The potential fix we tried last night did not work. We are continuing to work with our partners to find a solution. Updates to follow.
Posted Sep 17, 2024 - 09:14 EDT
Identified
The issue has been identified and a fix will implemented tonight during a maintenance window. Updates to follow.
Posted Sep 16, 2024 - 15:44 EDT
Investigating
We are currently investigating an issue with the Florida QoS server affecting the MoS scores in the portal. Updates to follow.
Posted Sep 16, 2024 - 13:54 EDT
This incident affected: Zeus (Analytics QoS).