ViiBE NetSapien's integration Issue
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted May 19, 2022 - 14:36 EDT
Identified
ViiBE's Netsapien's integration is currently experiencing a networking issue. We are aware of the situation and should have it restored shortly.
Posted May 19, 2022 - 14:13 EDT
This incident affected: ViiBE.