Bandwidth Carrier Connection

Incident Report for Viirtue

Resolved

Bandwidth implemented changes to our trunk to reduce forced retries for inactive or disabled numbers. We expect to see continued improvements moving forward.
Posted Jul 22, 2025 - 16:46 EDT

Update

We are continuing to monitor the impact of the recent changes. Updates to follow.
Posted Jul 22, 2025 - 15:22 EDT

Monitoring

We are implementing a change at the carrier level that should resolve the issues we are seeing with unassigned numbers in Bandwidth. Updates to follow.
Posted Jul 22, 2025 - 14:24 EDT

Investigating

Our engineers are currently working on an issue we are experiencing with unassigned numbers hosted in Bandwidth. Updates to follow.
Posted Jul 22, 2025 - 13:52 EDT