Core crash

Incident Report for Viirtue

Postmortem

The crash condition observed has been identified as a bug by NetSapiens related to v44. They have tagged it with Jira NMS-3558 in which a rare condition causes the sipbx service to crash. We are actively working with the vendor to implement a patch as soon as one is available.

Posted Nov 11, 2025 - 08:59 EST

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 19:38 EST

Investigating

At about 3:40 pm est our NJ and LV core crashed for a unknown reason, and we dropped about 1k live calls. The server auto recovered and is operational again.

We are currently investigating the cause for this crash and will take necessary corrective action.
Posted Nov 10, 2025 - 16:02 EST
This incident affected: Apollo (NJ2 Core Server, LV Core Server).