Issues with FL server

Incident Report for Viirtue

Resolved

A power issue affected the Core2-FL server but has since been resolved. Traffic automatically failed over to the Las Vegas core shortly after the outage occurred. Service has now been fully restored on Core2-FL. A detailed postmortem will be provided at a later time.
Posted Jul 24, 2025 - 13:09 EDT

Investigating

We have identified an issue with Florida server. The engineers are actively investigating at the moments. More updates will follow.
Posted Jul 24, 2025 - 12:53 EDT
This incident affected: Apollo (FL2 Core Server).