Apollo Cluster - Call queueing isusses

Incident Report for Viirtue

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 01:03 EDT

Update

We are actively monitoring the incident but we believe the current effect should be minimal.
Posted Aug 11, 2026 - 17:57 EDT

Update

We have successfully implemented the alternate route and are seeing the queuing clear. We will continue to monitor the this afternoon but function should be restored.
Posted Aug 11, 2026 - 15:39 EDT

Update

We are working on implementing another VPN re-route to alleviate the queueing issue. We will update when this has been completed.
Posted Aug 11, 2026 - 14:37 EDT

Update

Good afternoon team,

Thank you for your patience on this issue. After continued troubleshooting we have identified a long term fix, and we currently are investigating implementation. The issue identified was a network issue locally to the Florida core, which caused backlog queueing. Once the fix is implemented, we will post a further update.
Posted Aug 11, 2026 - 13:41 EDT

Update

We are still monitoring the issue but we have identified that the Vegas server is now affected as it processes the backlog of requests coming from FL. We expect improved performance as this backlog is processed.
Posted Aug 11, 2026 - 12:38 EDT

Update

We are still seeing continued issues with the Florida server, our infrastructure team is monitoring and assessing next steps
Posted Aug 11, 2026 - 12:24 EDT

Monitoring

After implementing a VPN routing tunnel we've observed improved performance with the server and are monitoring the issue.
Posted Aug 11, 2026 - 11:37 EDT

Update

Our Infrastructure team is actively working to resolve the issue and is treating it as a high priority. We will provide our next update within the hour, or sooner if there are any significant developments.
Posted Aug 11, 2026 - 10:59 EDT

Identified

We have found that the issue is primarily with queueing on the Florida Core, we are working to resolve the issue with our infrastructure team
Posted Aug 11, 2026 - 10:19 EDT

Investigating

We have identified a incident affecting call queueing on the Apollo Cluster, we are investigating and will provide updates as they are available.
Posted Aug 11, 2026 - 10:10 EDT
This incident affected: Apollo (FL2 Core Server, NJ2 Core Server).