Apollo - Fl Datacenter

Incident Report for Viirtue

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 20:35 EDT

Monitoring

The Lumen circuit has stabilized, and traffic has returned to the Florida datacenter. We will continue to monitor the circuit and provide updates as needed.
Posted Aug 04, 2025 - 14:18 EDT

Investigating

We are currently investigating an issue affecting the Apollo Florida Lumen circuit. Updates to follow.
Posted Aug 04, 2025 - 14:04 EDT
This incident affected: Data Centers (Florida Data Center).