Fax Bridges Offline
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 16:37 EDT
Investigating
We are currently investigating an issue where FaxBridges are showing offline in the portal and inbound and outbound fax traffic is affected for a subset of customers. Updates to follow.
Posted Apr 18, 2024 - 09:30 EDT
This incident affected: Fax.