Inbound Faxes Failing
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted May 07, 2021 - 18:19 UTC
Monitoring
The issue was identified and a resolution has been implemented. We are monitoring the results.
Posted May 07, 2021 - 18:05 UTC
Update
Our fax vendor continues to investigate this issue with their underlying carrier. We will continue to provide updates as they are available!
Posted May 07, 2021 - 15:44 UTC
Update
We are still working diligently with our fax engineers to diagnose and resolve this issue. We appreciate your patience.
Posted May 07, 2021 - 15:27 UTC
Investigating
We're currently investigating an Inbound Faxing Issue where fax numbers are failing to ring.

All relevant Viirtue teams are currently engaged and actively working towards a resolution. We will keep you updated as soon as news becomes available as well as periodically, if needed, just to check in. If you have any questions or concerns - please feel free to open a ticket by emailing support@viirtue.com.
Posted May 07, 2021 - 14:33 UTC
This incident affected: Fax.