Recording-fl ER maint

Incident Report for Viirtue

Resolved

This incident was resolved on Friday. Correcting statuspage.
Posted Jun 30, 2025 - 09:25 EDT

Update

The recording server issue has been resolved and functionality has been restored. We appreciate your patience while our team worked through the incident.
Posted Jun 27, 2025 - 18:13 EDT

Update

Our team has made meaningful headway in the investigation and continues to work through targeted areas of the system. We’ll provide further updates as we progress through the next stages.
Posted Jun 27, 2025 - 16:50 EDT

Update

The issue affecting the recording server has been identified. Our team is now implementing the necessary fixes to restore normal operation.
Posted Jun 27, 2025 - 14:52 EDT

Update

Our engineers are actively working to restore full functionality to the recording server. We’ll share further updates as progress is made.
Posted Jun 27, 2025 - 13:31 EDT

Investigating

Viirtue engineers will be performing an emergency maintenance on the Florida Recording server to prevent a possible issue. Some recordings may be unavailable or missing during this short window.
Posted Jun 27, 2025 - 11:37 EDT
This incident affected: Apollo (Recording FL).