Apollo GoVoIP Background Registration Issues

Incident Report for Viirtue

Resolved

This incident has been resolved.
Posted Jun 24, 2022 - 11:26 EDT

Investigating

We're currently investigating an issue with the Mobile GoVoIP App registering in the background on our Apollo Cluster.

All relevant Viirtue teams are currently engaged and actively working towards a resolution. We will keep you updated as soon as news becomes available as well as periodically, if needed, just to check in. If you have any questions or concerns - please feel free to open a ticket by emailing support@viirtue.com.
Posted Jun 22, 2022 - 07:56 EDT
This incident affected: Apollo (Mobile App - iOS, Mobile App - Android).