Issues with Recording-LV

Incident Report for Viirtue

Resolved

This issue is related to the ongoing Florida Recording incident. We are closing this incident, and all updates will be provided under the active incident record.
Posted Jul 22, 2025 - 21:25 EDT

Investigating

Following the maintenance performed on Friday night, we observed significant improvement in the performance of recording-LV. However, we’ve recently identified that the service has begun exhibiting intermittent issues again. This will mostly impact calls processed in core2-FL & LV.

Our engineering team is actively investigating the root cause with the highest priority to restore full stability as quickly as possible.

We appreciate your patience and will continue to provide updates as we learn more.
Posted Jul 21, 2025 - 11:21 EDT
This incident affected: Apollo (LV Recording Server).