MobileConnect Suffix

Incident Report for Viirtue

Resolved

The incident has been resolved. If you experience any issues receiving calls on the MobileConnect app, please log out of the app and then log back in.
Posted Apr 20, 2026 - 00:43 EDT

Identified

We are aware of an issue causing MobileConnect devices to register with an incorrect suffix, and we have escalated it with our partners.

In the meantime, for any call queue users utilizing MobileConnect, the “m” device must be added to the queue to ensure they can receive queue calls until the issue is resolved.
Posted Apr 19, 2026 - 23:01 EDT
This incident affected: MobileConnect (iOS, Android).