Mobile App - iOS Push Notifications
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 01:47 UTC
Investigating
Mobile App for iOS devices are currently experiencing issues with PUSH notifications. Viirtue is actively engaged with Netsapiens and Apple Engineers.
Posted Mar 19, 2021 - 00:39 UTC
This incident affected: Apollo (Mobile App - iOS).