Zeus Backup Server Incoming Call Reports
Incident Report for Viirtue
Resolved
At this time this incident is being moved to a resolved status. If you are still experiencing any issues that you feel may be related to this incident, please contact support@viirtue.com so we can investigate.
Posted Apr 06, 2021 - 11:00 EDT
Monitoring
Our switch vendor has implemented a hotfix and calls are processing as normal. Our teams will continue to monitor.
Posted Apr 06, 2021 - 10:38 EDT
Identified
The issue has been identified with our switch vendor and we are working with them now to increase a parameter. Updates to follow.
Posted Apr 06, 2021 - 10:31 EDT
Investigating
We are currently investigating reports that our Zeus node's NJ Core server is giving 503s to incoming calls. This appears to be impacting webphone users on that server. All relevant resources are engaged and actively working towards resolution.
Posted Apr 06, 2021 - 10:16 EDT
This incident affected: Zeus (NJ Core Server, WebPhone).