Florida Data Center - Network Congestion

Incident Report for Viirtue

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 22:21 EDT

Monitoring

The network congestion event between the New Jersey and Florida data centers has been resolved. During the event, some geo-routed calls failed, and registration statuses were reported incorrectly across the cluster. Our engineering team will continue to closely monitor network health to ensure service remains stable.
Posted Jul 03, 2026 - 21:20 EDT
This incident affected: Data Centers (Florida Data Center).