Apollo Call Recordings
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 15:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2024 - 15:11 EDT
Investigating
The Apollo cluster is currently experiencing an issue downloading call recording files from the portal. Our engineers are working on the issue and should have a fix soon. Updates to follow.
Posted Apr 22, 2024 - 14:05 EDT