Zeus Carrier Minor Outage
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 16:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 16:15 EDT
Identified
We're currently investigating a minor outbound calling issue with one of our carriers on our Zeus cluster. We have redundancies but they can take a few minutes to fully process over to the new servers.

All relevant Viirtue teams are currently engaged and actively working towards a resolution. We will keep you updated as soon as news becomes available as well as periodically, if needed, just to check in. If you have any questions or concerns - please feel free to open a ticket by emailing support@viirtue.com.
Posted Apr 28, 2021 - 15:21 EDT
This incident affected: Zeus (bandwidth.com Carrier Connectivity).