Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2022 - 21:00 EDT
Scheduled
Viirtue Engineers will be preforming scheduled maintenance this evening on our APOLLO and ZEUS cluster(s).
We are doing a micro release upgrade to enhance our API.
No interruption in service is anticipated, although the portal will be unavailable for a brief moment during the upgrade. If you experience any issues you feel are related to this maintenance or if you have any general questions/concerns regarding this announcement, please email support@viirtue.com or call 833-VIIRTUE option 2.
Posted Jul 28, 2022 - 15:26 EDT
This scheduled maintenance affected: Apollo (Manager Portal, API, NJ Core Server, FL Core Server, Messaging (SMS/MMS), WebMeetings, WebPhone, Provisioning Server, NJ2 Core Server, Mobile App - iOS, Mobile App - Android, Cloud Portal), Zeus (API, Manager Portal, FL Core Server, NJ Core Server, Messaging (SMS/MMS), WebPhone, WebMeetings, Provisioning Server, Mobile App - iOS, Mobile App - Android), and MobileConnect (iOS, Android, Windows, MacOS).