ViiBE Icons are missing
Incident Report for Viirtue
Resolved
Font Awesome has officially set their status to operational and we have confirmed all icons all loading properly.
Posted Apr 25, 2024 - 17:09 EDT
Monitoring
The icons are back. It looks like font awesome has restored service. We will continue monitoring for further disruptions. Please refresh your browser if you don't see the icons.
Posted Apr 25, 2024 - 16:58 EDT
Identified
Font Awesome (icon/font foundry) is having a global outage, which is less than awesome. This outage is affecting the display of certain icons in VIIBE.

We are actively monitoring the situation and are pro-actively sourcing alternative icons in the event that this turns out to be a prolonged outage.

Follow their status directly here: https://status.fortawesome.com/
Posted Apr 25, 2024 - 15:33 EDT
This incident affected: ViiBE.