Apollo - Las Vegas Datacenter Connectivity

Incident Report for Viirtue

Update

As part of our continued commitment to enhancing the stability, reliability, and overall performance of our platform, we are implementing an important change that will affect how data center locations are assigned for your domains.

To reduce latency, minimize inter-region and geo-redundant calls, and streamline backend operations, we will be removing the option to manually select the data center location for your domains through the portal. Going forward, all domains will be automatically assigned to the optimal data center based on a combination of system performance metrics, geographic proximity, and redundancy best practices.
This change is being made with your service experience in mind. By centralizing and automating data center assignment, we can significantly:
• Improve overall service reliability and uptime
• Reduce the risk of cross-region routing issues
• Enhance failover efficiency and response times
• Simplify management and reduce potential for configuration conflicts

We understand that some users may have previously utilized manual data center selection to align with specific internal preferences. However, our new intelligent assignment model ensures a more consistent and high-performing experience for all customers without requiring manual input.

This update will take effect today. There will be no impact to your existing domain functionality, and you will continue to receive the same level of service and support you expect from us.

If you have any questions or concerns about this update, please don’t hesitate to reach out to our support team at [support contact info].
Thank you for your understanding and continued trust in our platform. We’re confident this improvement will contribute to an even more stable and seamless experience moving forward.
Posted Apr 08, 2025 - 17:02 EDT

Update

Engineers are relocating devices away from the Las Vegas core to safely troubleshoot the network issues affecting this node. Updates will follow.
Posted Apr 08, 2025 - 15:52 EDT

Update

Service has been restored to the Las Vegas core.
Posted Apr 08, 2025 - 09:11 EDT

Update

Due to network issues at the Las Vegas data center, the Las Vegas core will remain offline. The server will be brought back online once the network has been tested and validated.
Posted Apr 07, 2025 - 23:38 EDT

Update

Service has been restored in the New Jersey data center.
Posted Apr 07, 2025 - 22:15 EDT

Update

We will be temporarily redirecting traffic from the New Jersey data center to perform network tests. Updates to follow.
Posted Apr 07, 2025 - 21:29 EDT

Update

The New Jersey data center experienced a network event earlier this morning that has since cleared. This event could have caused delays with the Xima integration. Updates to follow.
Posted Apr 07, 2025 - 12:40 EDT

Update

The network issue has been identified and corrected. Services in Las Vegas have been fully restored and are now operating normally.
Posted Apr 05, 2025 - 17:28 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 05, 2025 - 17:26 EDT

Identified

We have identified the cause of the network issue and are working on a solution. Updates to follow.
Posted Apr 04, 2025 - 18:21 EDT

Investigating

Due to network connectivity issues between the New Jersey and Las Vegas data centers, we have decided to 503 the Las Vegas core. All traffic directed to the Las Vegas core will be redirected to the Florida core. If you have any questions or concerns, please reach out to support@viirtue.com or call 1-833-VIIRTUE
Posted Apr 04, 2025 - 09:45 EDT
This incident affects: Data Centers (Las Vegas Data Center) and Apollo (LV Core Server).