MobileConnect - Sync Issue
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 16:24 EST
Investigating
We are currently investigating reports with MobileConnect's VoiceMail(Advanced Settings) not populating with users data.
Posted Jan 30, 2023 - 12:43 EST
This incident affected: MobileConnect (iOS, Android, Windows, MacOS).