Florida - Level 3 in Miami packet loss to data center
Incident Report for Viirtue
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 15:52 EST
Monitoring
Level 3 has removed the bad route and traffic seems to be flowing now without packet loss to our server. We are monitoring the issue for the next hour. Please call in if you are still experiencing an issue.
Posted Jan 20, 2021 - 14:11 EST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 13:01 EST
Investigating
We are currently aware of the issues and looking into options to reroute traffic. Please standby while we get this issue resolved.
Posted Jan 20, 2021 - 12:55 EST
This incident affected: Zeus (FL Core Server, bandwidth.com Carrier Connectivity).