FL - Regional ISP Connectivity Issues
Incident Report for Viirtue
Resolved
We have received confirmation from Lumen (circuit provider to our FL Data Center) that the circuit is fully operational and redundancy within the circuit's network has been restored. We have removed the 503s and see that registrations to Core-FL servers are operating normally.
Posted Oct 06, 2022 - 21:09 EDT
Monitoring
We've 503'd traffic bound for our Florida data center due to regional ISP connectivity issues caused by hurricane Ian. Phone registrations, and call processing are operating normally via our geographically redundant data center in New Jersey. We will restore traffic to the Florida data center when the network conditions have improved.
Posted Sep 28, 2022 - 17:18 EDT
This incident affected: Zeus (FL Core Server) and Apollo (FL Core Server).