Email to Fax Issue
Incident Report for Viirtue
Resolved
A fix has been implemented and the issue has been resolved.

If you continue to experience any issues that you feel may be related to this incident, as always, please feel free to open a ticket by emailing support@viirtue.com.
Posted Feb 07, 2023 - 10:35 EST
Identified
We have identified an issue impacting our Email to Fax feature.

Sending faxes via our fax portal is unimpacted and the current workaround.

All relevant Viirtue teams are currently engaged and actively working towards a resolution. We will keep you updated as soon as news becomes available as well as periodically. If you have any questions or concerns - please feel free to open a ticket by emailing support@viirtue.com.
Posted Feb 07, 2023 - 10:08 EST
This incident affected: Fax.