ViiBE - Netsapiens Integration
Incident Report for Viirtue
Resolved
Domain lookups are now functional.
Posted Jan 14, 2022 - 11:51 EST
Update
The PBX Usage functionality has been restored. We are still investigating domain lookups.
Posted Jan 14, 2022 - 11:41 EST
Investigating
We are currently investigating an issue with ViiBE's Netsapiens integration. PBX Usage, Searching for domains, Number Ordering may experience issues.
Posted Jan 14, 2022 - 11:23 EST
This incident affected: ViiBE.